
<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"db51011748","applicationID":"9339","transactionName":"Jw4IFxdXCQgHExslVwoFEwARVxcnDQ9AFFcIDQMRSlwMFxIAQAVQOw8DFBZnFgwNFg==","queueTime":0,"applicationTime":1129,"agent":"","atts":"H0MTQV9DRwwNEkBEAkYPAxQWFgsATARQExoZHA=="}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="preconnect" href="https://static.nd.edu/" crossorigin>
<link rel="preconnect" href="https://emergency.nd.edu/">
<link rel="preconnect" href="https://ajax.googleapis.com/">
<link rel="preconnect" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<meta name="generator" content="Conductor CMS">
<meta name="author" content="Cidni Sanders">
<meta name="apple-mobile-web-app-title" content="Notre Dame News">
<meta name="application-name" content="Notre Dame News">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@nd_news">
<meta name="twitter:creator" content="@ndwebteam">
<meta name="twitter:image" property="og:image" content="https://news.nd.edu/assets/496930/1600x630/davidbgochair_feature.jpg">
<meta property="og:description" name="description" content="In this newly created position, Go will take a leadership role in the University&amp;rsquo;s strategic framework process for the academic core, working clos...">
<meta property="og:site_name" content="Notre Dame News">
<meta property="og:title" content="David Go appointed vice president and associate provost for strategic planning">
<meta property="og:type" content="website">
<meta property="og:url" content="https://news.nd.edu/news/david-go-appointed-vice-president-and-associate-provost-for-strategic-planning/">
<meta property="og:locale" content="en_US">
<link rel="canonical" href="https://news.nd.edu/news/david-go-appointed-vice-president-and-associate-provost-for-strategic-planning/"><link rel="next" href="/news/in-memoriam-thomas-j-mueller-professor-emeritus-of-aerospace-and-mechanical-engineering/" /><link rel="prev" href="/news/new-research-yields-unexpected-results-in-northern-irish-border-poll/" />
<title>David Go appointed vice president and associate provost for strategic planning | News | Notre Dame News | University of Notre Dame</title>
<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/gold/monogram-32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/gold/monogram-96.png" sizes="96x96">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.nd.edu/images/webclips/default/webclip-180.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://static.nd.edu/images/webclips/default/webclip-512.png">
<link rel="mask-icon" href="https://static.nd.edu/images/monogram/monogram.svg" color="#002b5c">
<meta name="theme-color" content="#002b5c">
<link rel="stylesheet" href="/stylesheets/themes/ndt/v3/ndt.css">
<link rel="stylesheet" type="text/css" href="/stylesheets/site.1669834715.css" />

<!--[if IE]>
  <link rel="stylesheet" type="text/css" href="/stylesheets/ie.1600091266.css" />
<![endif]-->
<!--[if lt IE 9]>
  <script src="https://static.nd.edu/js/html5shiv.min.js"></script>
  <script src="https://static.nd.edu/js/respond.js"></script>
<![endif]-->
<script>var ndn=document.createElement("script");ndn.async=true;ndn.id="ndalertbarscript";ndn.src="https://emergency.nd.edu/api/alert/";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ndn, s);</script>

<link rel="alternate" type="application/atom+xml" title="News" href="/news.atom" />
<script async src="https://www.googletagmanager.com/gtag/js?id=G-5HWQMJB6ZC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-5HWQMJB6ZC', { 'groups': 'network' });
  gtag('config', 'UA-11434524-1', { 'groups': 'network' });
  gtag('config', 'G-YPF93XH644', { 'groups': 'site' });
  gtag('config', 'UA-5153544-13', { 'groups': 'site' });  
</script>

<script>
 ga('send', 'event', 'News Category', 'Article View', '_Provost&#39;s Office');  ga('send', 'event', 'News Category', 'Article View', 'Latest News');  ga('send', 'event', 'News Category', 'Article View', 'Digest');  ga('send', 'event', 'News Category', 'Article View', 'University News'); 
</script>

<link rel="alternate" type="application/atom+xml" title=" | News" href="/news/authors/cidni-sanders.atom" />
</head>

<body id="news" class="news news-david-go-appointed-vice-president-and-associate-provost-for-strategic-planning news-single full-width nav-top-true " vocab="https://schema.org/">

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-pinterest" viewBox="0 0 1024 1024">
	<path class="path1" d="M769,68.7C690.5,22.9,604.9,0,512,0c-92.9,0-178.6,22.9-257,68.7C176.5,114.5,114.4,176.6,68.6,255
			C22.9,333.5,0,419.1,0,512c0,103.6,28.2,197.6,84.7,282c56.4,84.5,130.4,146.9,222,187.3c-1.8-47.6,1.1-86.9,8.7-118l66-278.7
			c-11.1-21.8-16.7-48.9-16.7-81.3c0-37.8,9.6-69.3,28.7-94.7c19.1-25.3,42.4-38,70-38c22.2,0,39.3,7.3,51.3,22
			c12,14.7,18,33.1,18,55.3c0,13.8-2.6,30.6-7.7,50.3c-5.1,19.8-11.8,42.7-20,68.7c-8.2,26-14.1,46.8-17.7,62.3
			c-6.2,27.1-1.1,50.3,15.3,69.7c16.4,19.3,38.2,29,65.3,29c47.6,0,86.6-26.4,117-79.3c30.4-52.9,45.7-117.1,45.7-192.7
			c0-58.2-18.8-105.6-56.3-142c-37.6-36.4-89.9-54.7-157-54.7c-75.1,0-135.9,24.1-182.3,72.3c-46.4,48.2-69.7,105.9-69.7,173
			c0,40,11.3,73.6,34,100.7c7.6,8.9,10,18.4,7.3,28.7c-0.9,2.7-2.7,9.3-5.3,20c-2.7,10.7-4.4,17.6-5.3,20.7
			c-3.6,14.2-12,18.7-25.3,13.3c-34.2-14.2-60.2-38.9-78-74c-17.8-35.1-26.7-75.8-26.7-122c0-29.8,4.8-59.6,14.3-89.3
			c9.6-29.8,24.4-58.6,44.7-86.3c20.2-27.8,44.4-52.3,72.7-73.7c28.2-21.3,62.6-38.4,103-51.3c40.4-12.9,84-19.3,130.7-19.3
			c63.1,0,119.8,14,170,42c50.2,28,88.6,64.2,115,108.7c26.4,44.4,39.7,92,39.7,142.7c0,66.7-11.6,126.7-34.7,180
			c-23.1,53.3-55.8,95.2-98,125.7c-42.2,30.4-90.2,45.7-144,45.7c-27.1,0-52.5-6.3-76-19c-23.6-12.7-39.8-27.7-48.7-45
			c-20,78.7-32,125.6-36,140.7c-8.5,31.6-25.8,68-52,109.3c47.6,14.2,96,21.3,145.3,21.3c92.9,0,178.6-22.9,257-68.7
			c78.4-45.8,140.6-107.9,186.3-186.4c45.8-78.4,68.7-164.1,68.7-257c0-92.9-22.9-178.6-68.7-257C909.6,176.6,847.4,114.5,769,68.7z
			"/>
	</symbol>
</defs>
</svg>

<!-- Skip links -->
<nav class="skip-links" aria-label="Skip links">
  <ul>
    <li><a href="#content" accesskey="C" title="Skip to content = C">Skip To Content</a></li>
    <li><a href="#nav-top" accesskey="S" title="Skip to navigation = S">Skip To Navigation</a></li>
    <li><a href="#search-input-nav-top">Skip To Search</a></li>
  </ul>
</nav>

<div class="wrapper" id="wrapper">

  <!-- Site Header -->
  <header id="header" class="site-header">
    <p class="mark-header"><a href="https://www.nd.edu/">University of Notre Dame</a></p>
    <div class="site-title-group">
      
      <p id="site-title" class="site-title"><a href="/" accesskey="1" title="Homepage shortcut key = 1">Notre Dame News</a></p>
      
      
    </div>

    <!-- Header Search/Nav  -->
    <div class="nav-header">
      <nav id="nav-top" class="nav-top" role="navigation" aria-label="Primary navigation">
        
        
        <div id="primary"><ul class="nav-level-1 depth_1"><li id="primary_110914" class="first"><a href="/" aria-label="Home"><svg class="icon" data-icon="home" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-home"></use></svg></a></li><li id="primary_110915" class="li-has-children"><a href="/latest-news/">Latest News</a></li><li id="primary_118736"><a href="/our-experts/">Experts</a></li><li id="primary_118454"><a href="/nd-in-the-news/">ND in the News</a></li><li id="primary_110959"><a href="/subscribe/">Subscribe</a></li><li id="primary_110964" class="last li-has-children"><a href="/about-us/">About Us</a></li>
        <li class="nav-search"><button class="btn-search search-toggle" aria-label="Toggle search"><svg class="icon" data-icon="search" width="16" height="16"><use xlink:href="#icon-search"></use></svg></button></li>
      </ul>
      <div class="nav-search-wrapper">
        <form method="get" action="/search/" id="search-nav-top" class="search-form" role="search" aria-label="Site search">
          <input type="hidden" name="as_sitesearch" value="news.nd.edu">
          <input type="hidden" name="entqr" value="3">
          <input type="search" name="q" class="search-input" id="search-input-nav-top" placeholder="Search this site" title="type your search term" aria-label="Site Search input">
          <button class="search-button" type="submit" aria-label="Search"><svg class="icon" width="16" height="16" data-icon="search"><use xlink:href="#icon-search"></use></svg></button>
          <button class="search-close search-toggle" aria-label="Close Search"><svg class="icon" data-icon="close"  width="16" height="16"><use xlink:href="#icon-close"></use></svg></button>
        </form>
      </div></div>
      </nav>
    </div>

    <!-- Mobile Navbar -->
    <div class="nav-mobile-util">
      <ul class="no-bullets">
        <li><a href="/"><svg class="icon" data-icon="home" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-home"></use></svg> Home</a></li>
        <li><a href="/about-us/contact/"><svg class="icon" data-icon="envelope-o" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope-o"></use></svg> Contact</a></li>
        <li><button class="btn-search search-toggle"><svg class="icon" data-icon="search" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use></svg> Search</button></li>
        <li>
          <a href="#nav" class="nav-menu nav-skip">
          <svg version="1.1" class="icon" xmlns="http://www.w3.org/2000/svg"  width="16" height="16" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 20 20" xml:space="preserve">
            <line class="ni ni1" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="0.98" y1="2" x2="18.94" y2="2"/>
            <line class="ni ni2" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="0.98" y1="8.69" x2="18.94" y2="8.69"/>
          </svg>
          <span class="ni ni3">Menu</span>
        </a>
        </li>
      </ul>
      <div class="nav-search-wrapper">
        <form method="get" action="/search/" id="search-navbar-mobile" class="search-form" role="search" aria-label="Site search">
          <input type="hidden" name="as_sitesearch" value="news.nd.edu">
          <input type="hidden" name="entqr" value="3">
          <input type="search" name="q" class="search-input" id="search-input-navbar-mobile" placeholder="Search this site" title="type your search term" aria-label="Site Search input">
          <button class="search-button" type="submit" aria-label="Search"><svg class="icon" data-icon="search" width="16" height="16"><use xlink:href="#icon-search"></use></svg></button>
          <button class="search-close search-toggle" aria-label="Close Search"><svg class="icon" data-icon="close" width="16" height="16"><use xlink:href="#icon-close"></use></svg></button>
        </form>
      </div>
    </div>
  </header>

  <!-- Site Content -->
  <div id="content" class="site-content">

  <div class="page-header"></div>
  <main class="page-main block-center">
    <ol class="breadcrumbs"><li><a href="/">Home</a> &rsaquo; </li><li><a href="/news/">News</a> &rsaquo; </li><li>David Go appointed vice president and associate provost for strategic planning</li></ol>
    <div class="block-center">
      <article class="article span-md-2" typeof="NewsArticle">
        <header class="article-header">
          <h1 property="headline" class="page-title entry-title">David Go appointed vice president and associate provost for strategic planning</h1>
          <div class="meta-share-group">
            <div class="meta">
              <p class="publish-info">
                <time property="datePublished" class="published" datetime="2022-12-09T10:58:00-05:00">
                <span class="icon" data-icon="calendar">Published:</span> December 09, 2022</time>
              </p>
              <p class="author" property="author" typeof="Person">
                <span class="icon" data-icon="user">Author:</span> <span property="name"><a href="/news/authors/cidni-sanders/">Cidni Sanders</a></span>
              </p>
              <meta property="image" content="https://news.nd.edu/assets/496930/1600x630/davidbgochair_feature.jpg">
              <meta property="dateModified" content="2022-12-09 10:59:35 -0500">
              <link property="publisher" resource="#siteorg">
            </div>
            <div class="social-share"></div>
          </div>

          <!-- begin expert -->
          <div class="article-expert">
          </div>
          <!-- end expert -->
        </header>
        
        <div class="article-content entry-content" property="mainEntityOfPage">
            <figure class="image-default image-right">
              <img src="/assets/496930/500x/davidbgochair_feature.jpg" alt="David Go" width="1200" height="675">
              <figcaption>David Go</figcaption>
            </figure>
          <p><a href="https://engineering.nd.edu/faculty/david-go/">David Go</a>, the Viola D. Hank Professor of Aerospace and Mechanical Engineering and chair of the <a href="https://ame.nd.edu/">Department of Aerospace and Mechanical Engineering</a> at the University of Notre Dame, has been appointed vice president and associate provost for strategic planning, effective June 1. </p>
<p>In this newly created position, Go will take a leadership role in the University’s strategic framework process for the academic core, working closely with <a href="https://www.nd.edu/about/leadership/council/john-t-mcgreevy/">John McGreevy</a>, the Charles and Jill Fischer Provost, and serving as a member of the President’s Leadership Council and the Provost’s Advisory Committee. Go will also remain an active researcher following his appointment, dividing his time between the Office of the Provost and his <a href="https://gogroup.nd.edu/">research laboratory</a>.  </p>
<p>“David is one of our most accomplished scholar-teachers, with an extraordinary record of publication and continuous funding from multiple federal agencies and private industry since joining our faculty in 2008,” said McGreevy. “In addition, he is a skilled administrator who is deeply committed to strengthening our programs, preparing future generations of scholars and increasing representation in engineering and science.”</p>
<p>A prolific researcher and innovator, Go holds several patents and patent applications that have resulted in two licensed technologies. His research — which focuses on plasma science, heat transfer and fluid dynamics — has been supported by nearly every major federal agency, including the National Science Foundation, the National Institutes of Health and NASA. He is widely published, and a second edition of his introductory textbook, “Ionization and Ion Transport: A primer for the study of non-equilibrium, low-temperature gas discharges and plasmas,” is scheduled to be released next year.</p>
<p>Go has trained and helped place more than a dozen doctoral students and worked with undergraduates on many research projects. His mentorship has extended beyond Notre Dame to include visiting professors, high school researchers and undergraduates at Morehouse College, Saint Mary’s College, the University of Texas at El Paso and Xavier University of Louisiana.</p>
<p>A native of South Bend, Indiana, and an alumnus of the University of Notre Dame, Go joined the University as an instructor of aerospace and mechanical engineering and has steadily advanced in the Department of Aerospace and Mechanical Engineering and the<a href="https://cbe.nd.edu/"> Department of Chemical and Biomolecular Engineering</a>, where he is a concurrent professor. Prior to being named the Viola D. Hank Professor of Aerospace and Mechanical Engineering, he served as the Rooney Family Collegiate Professor of Engineering and, before that, the Rooney Family Associate Professor of Engineering.</p>
<p>Go received his bachelor’s degree in mechanical engineering from Notre Dame in 2001. He then worked as an engineer at General Electric Aircraft Engines before earning a master’s degree in aerospace engineering from the University of Cincinnati in 2004 and a doctoral degree in mechanical engineering from Purdue University in 2008. He is an active member of several professional associations advancing engineering and science knowledge — serving as an American Society of Mechanical Engineers fellow, a senior member of the Institute of Electrical and Electronics Engineers and immediate past president of the Electrostatics Society of America. He is also a fellow of the Atlantic Coast Conference Academic Leaders Network and a member of the Indiana State Museum and Historic Sites board of directors.</p>
<p>At Notre Dame, Go is a faculty affiliate with iNDustry Labs, a member of the IDEA Center Faculty Advisory Board and a mentor in the Building Bridges program of Multicultural Student Programs and Services.</p>
        </div>
        
        <footer>
          <div class="meta-share-group">
            <div class="meta-tags">
              <p class="meta-label">Posted In:</p>
              <ul class="meta-list"><li><a class="tag" href="/news/category/university-news/">University News</a></li></ul>
            </div>
            <div class="social-share"></div>
          </div>
        </footer>
      </article>
      
    </div>
  </main>
  <div class="page-sidebar">
    <nav id="nav" class="nav-site nav-full" role="navigation" aria-label="Primary navigation"><ul class="nav-level-1 depth_1"><li class="first nav-110914"><a href="/">Home</a></li><li class="li-has-children nav-110915"><a href="/latest-news/">Latest News</a></li><li class="nav-118736"><a href="/our-experts/">Experts</a></li><li class="nav-118454"><a href="/nd-in-the-news/">ND in the News</a></li><li class="nav-110959"><a href="/subscribe/">Subscribe</a></li><li class="last li-has-children nav-110964"><a href="/about-us/">About Us</a></li></ul></nav>
  </div>
  
  <aside class="block-center related-news">
    <!-- begin related news -->
      
      
      
        <div class="section--news-single-related">
          <h2 class="h3">Related</h2>
          <div>
            
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_149528" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/495767/1200x800/mc_10.3.22_fall_color_01_feature.jpg"
           alt="Students walk near DeBartolo classroom building (Photo by Matt Cashore/University of Notre Dame)">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="Meet Jack O&amp;rsquo;Meara, Ashley Kalinauskas and Dan Kervick, founders and CEOs of three companies, each having a profound impact on the world. They have one thing in common: All are graduates of the ESTEEM Graduate Program, a one-year professional master&amp;rsquo;s program at the University of Notre Dame that confers a master of science in innovation, technology and entrepreneurship.&amp;nbsp;" href="/news/three-notre-dame-alumni-who-are-changing-the-world-powered-by-esteem/">
      <div property="author" typeof="Person"><meta property="name" content="Olivia Poole"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2022-11-30T13:46:00-05:00">November 30, 2022</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/three-notre-dame-alumni-who-are-changing-the-world-powered-by-esteem/">Three Notre Dame alumni who are changing the world – powered by ESTEEM</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_149476" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/495362/1200x800/kevin_lynch_and_aidan_mcintyre_feature.jpg"
           alt="Kevin Lynch And Aidan McIntyre">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="More than 80 percent of Notre Dame students participate in service or service learning before they graduate. About 7 percent of each graduating class spends a year or more in volunteer service. And 800-plus Notre Dame graduates have served in the Peace Corps." href="/news/service-part-of-the-mission-for-notre-dame-students/">
      <div property="author" typeof="Person"><meta property="name" content="Notre Dame News"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2022-11-28T13:37:00-05:00">November 28, 2022</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/service-part-of-the-mission-for-notre-dame-students/">Service part of the mission for Notre Dame students</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_149391" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/494931/1200x800/joanna_mcnulty_feature.jpg"
           alt="Joanna McNulty (Photo by Matt Cashore/University of Notre Dame)">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="Upon assuming the newly created role, McNulty will join the leadership team of John McGreevy, the Charles and Jill Fischer Provost, and provide strategic leadership for academic budgeting, finance and planning while serving as the provost&amp;rsquo;s primary adviser on the financial plan for Notre Dame&amp;rsquo;s academic core." href="/news/joanna-mcnulty-named-associate-vice-president-for-academic-finance-and-administration/">
      <div property="author" typeof="Person"><meta property="name" content="Cidni Sanders"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2022-11-21T13:59:00-05:00">November 21, 2022</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/joanna-mcnulty-named-associate-vice-president-for-academic-finance-and-administration/">Joanna McNulty named associate vice president for academic finance and administration</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_149355" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/494789/1200x800/dsc_1602_feature.jpg"
           alt="Notre Dame Programs for Education in Prison (NDPEP) panel discussion.">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="In collaboration with Saint Mary&amp;rsquo;s and Holy Cross Colleges, Marian University, the Bard Prison Initiative and the Indiana Department of Correction, Notre Dame Programs for Education in Prison reorganizes a number of new and existing education programs under a single umbrella within the Center for Social Concerns." href="/news/center-for-social-concerns-launches-new-prison-education-initiative-with-lunch-panel-discussion/">
      <div property="author" typeof="Person"><meta property="name" content="Erin Blasko"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2022-11-18T11:40:00-05:00">November 18, 2022</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/center-for-social-concerns-launches-new-prison-education-initiative-with-lunch-panel-discussion/">Center for Social Concerns launches new prison education initiative with lunch, panel discussion</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_149322" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/494675/1200x800/ib_11.jpg_feature.jpg"
           alt="Trumpets at the Dome. (photo by Ian Baker/University of Notre Dame)">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="Visitors to campus for the game can enjoy a variety of events and traditions, from lectures and tours to musical performances. For more information, visit experiencesandevents.nd.edu/gameday.&amp;nbsp;" href="/news/football-weekend-events-notre-dame-vs-boston-college-2/">
      <div property="author" typeof="Person"><meta property="name" content="Erin Blasko"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2022-11-17T15:36:00-05:00">November 17, 2022</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/football-weekend-events-notre-dame-vs-boston-college-2/">Football weekend events: Notre Dame vs. Boston College</a>
    </h2>
  </div>
</article>
          </div>
        </div>
    
    <!-- end related news --> 
  </aside>
  </div>

  <!-- Site Footer -->
  <footer id="footer" class="site-footer">
    <nav class="nav-footer full" id="nav-footer">
      <ul>
        <li><a  href="/for-the-media/">For the Media</a></li>
        <li><a  href="/about-us/contact/">Contact</a></li>
      </ul>
    </nav>
            
    <div class="footer-org" typeof="Organization" resource="#siteorg">
      <meta property="parentOrganization" resource="#parentorg" content="University of Notre Dame">
      <ul class="footer-breadcrumbs">
        <li><a href="https://opac.nd.edu/">Office of Public Affairs and Communications</a></li>
      </ul>
      <p><a href="/" class="site-link" property="url"><span property="name">Notre Dame News</span></a></p>
      <div class="footer-contacts">
        <p class="contact-info">
          <span class="address" property="address" typeof="PostalAddress">
            <span property="streetAddress">500 Grace Hall</span><br> 
            <span property="addressLocality">Notre Dame</span>, <span property="addressRegion">IN</span> <span property="postalCode">46556</span> <span property="addressCountry">USA</span>
          </span>
          
          
          
        </p>
        <nav class="social" aria-label="Social media navigation" vocab="">
          <ul><li><a class="soc-facebook" href="https://www.facebook.com/notredame" rel="noopener" aria-label="Notre Dame News on Facebook"><svg class="icon" data-icon="facebook" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-facebook"></use></svg> Facebook</a></li><li><a class="soc-twitter" href="https://twitter.com/nd_news" rel="noopener" aria-label="Notre Dame News on Twitter"><svg class="icon" data-icon="twitter" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-twitter"></use></svg> Twitter</a></li><li><a class="soc-instagram" href="https://www.instagram.com/notredame/" rel="noopener" aria-label="Notre Dame News on Instagram"><svg class="icon" data-icon="instagram" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-instagram"></use></svg> Instagram</a></li><li><a class="soc-youtube" href="https://www.youtube.com/user/NDdotEDU?feature=mhee" rel="noopener" aria-label="Notre Dame News on YouTube"><svg class="icon" data-icon="youtube" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-youtube"></use></svg> YouTube</a></li><li><a class="soc-pinterest" href="https://www.pinterest.com/UofNotreDame/" rel="noopener" aria-label="Notre Dame News on Pinterest"><svg class="icon" data-icon="pinterest" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-pinterest"></use></svg> Pinterest</a></li>
          </ul>
        </nav>
      </div>
      <div property="logo" typeof="ImageObject"><meta property="url" content="https://static.nd.edu/images/webclips/default/webclip-60.png"></div>
      <p class="copyright"><a href="https://www.nd.edu/copyright/">&copy; 2022</a> <a href="https://www.nd.edu">University of Notre Dame</a></p>
    </div>
    <div class="footer-parent" property="parentOrganization" typeof="CollegeOrUniversity" resource="#parentorg">
      <meta property="name" content="University of Notre Dame">
      <a href="https://www.nd.edu/" class="mark-footer" property="url logo" typeof="ImageObject" aria-label="University of Notre Dame">
        <img src="https://static.nd.edu/images/marks/gray/ndmark600.png" width="300" height="70" alt="University of Notre Dame" loading="lazy" property="url">
      </a>
      <div class="footer-parent-links">
        <nav aria-label="Footer links navigation">
          <ul class="footer-links">
            <li><a href="https://search.nd.edu/" aria-label="Search Notre Dame">Search</a></li>
            <li><a href="https://mobile.nd.edu/" aria-label="Notre Dame Mobile App">Mobile App</a></li>
            <li><a href="https://news.nd.edu/" aria-label="Notre Dame News">News</a></li>
            <li><a href="https://events.nd.edu/" aria-label="Notre Dame Events">Events</a></li>
            <li><a href="https://www.nd.edu/visit/" aria-label="Visit Notre Dame">Visit</a></li>
            <li><a href="https://www.nd.edu/about/accessibility/" aria-label="Notre Dame Accessibility Information">Accessibility</a></li>
          </ul>
        </nav>
        <nav class="social" aria-label="Social media navigation" vocab="">
          <ul>
            <li><a class="soc-facebook" href="https://www.facebook.com/notredame/" rel="noopener" aria-label="Notre Dame on Facebook"><svg class="icon" data-icon="facebook" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-facebook"></use></svg> Facebook</a></li>
            <li><a class="soc-twitter" href="https://twitter.com/NotreDame/" rel="noopener" aria-label="Notre Dame on Twitter"><svg class="icon" data-icon="twitter" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-twitter"></use></svg> Twitter</a></li>
            <li><a class="soc-instagram" href="https://www.instagram.com/notredame/" rel="noopener" aria-label="Notre Dame on Instagram"><svg class="icon" data-icon="instagram" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-instagram"></use></svg> Instagram</a></li>
            <li><a class="soc-youtube" href="https://www.youtube.com/user/NDdotEDU" rel="noopener" aria-label="Notre Dame on YouTube"><svg class="icon" data-icon="youtube" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-youtube"></use></svg> YouTube</a></li>
            <li><a class="soc-linkedin" href="https://www.linkedin.com/school/university-of-notre-dame/" rel="noopener" aria-label="Notre Dame on Linkedin"><svg class="icon" data-icon="linkedin" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-linkedin"></use></svg> LinkedIn</a></li>
          </ul>
        </nav>
      </div>
    </div>
  </footer>
</div><!-- .wrapper -->
<script src="/javascripts/themes/ndt/v3/ndt.js"></script>
<script src="/javascripts/site.1665172806.js"></script>

</body>
</html>