
<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","errorBeacon":"bam-cell.nr-data.net","licenseKey":"db51011748","applicationID":"9339","transactionName":"Jw4IFxdXCQgHExslVwoFEwARVxcnDQ9AFFcIDQMRSlwMFxIAQAVQOw8DFBZnFgwNFg==","queueTime":0,"applicationTime":1155,"agent":"","atts":"H0MTQV9DRwwNEkBEAkYPAxQWFgsATARQExoZHA=="}</script>
<script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
<link rel="preconnect" href="https://static.nd.edu/" crossorigin>
<link rel="preconnect" href="https://emergency.nd.edu/">
<link rel="preconnect" href="https://ajax.googleapis.com/">
<link rel="preconnect" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin>
<meta name="generator" content="Conductor CMS">
<meta name="author" content="Erin Blasko">
<meta name="apple-mobile-web-app-title" content="Notre Dame News">
<meta name="application-name" content="Notre Dame News">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@nd_news">
<meta name="twitter:creator" content="@ndwebteam">
<meta name="twitter:image" property="og:image" content="https://news.nd.edu/assets/453351/1600x630/lwere_t_02603_feature.jpg">
<meta property="og:description" name="description" content="University of Notre Dame senior Trevor Lwere will pursue a Master of Global Affairs in Beijing next year as a member of the Schwarzman Scholar Class of ...">
<meta property="og:site_name" content="Notre Dame News">
<meta property="og:title" content="Senior Trevor Lwere named Notre Dame’s first Schwarzman Scholar">
<meta property="og:type" content="website">
<meta property="og:url" content="https://news.nd.edu/news/senior-trevor-lwere-named-notre-dames-first-schwarzman-scholar/">
<meta property="og:locale" content="en_US">
<link rel="canonical" href="https://news.nd.edu/news/senior-trevor-lwere-named-notre-dames-first-schwarzman-scholar/"><link rel="next" href="/news/kroc-institute-releases-special-report-on-five-years-of-colombian-peace-agreement-implementation/" /><link rel="prev" href="/news/only-5-percent-of-religious-americans-report-hearing-solely-anti-covid-19-vaccine-messaging-from-faith-communities-study-finds/" />
<title>Senior Trevor Lwere named Notre Dame’s first Schwarzman Scholar | News | Notre Dame News | University of Notre Dame</title>
<link rel="manifest" href="/manifest.json" crossorigin="use-credentials">
<link rel="shortcut icon" href="/favicon.ico">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/gold/monogram-32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/gold/monogram-96.png" sizes="96x96">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.nd.edu/images/webclips/default/webclip-180.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://static.nd.edu/images/webclips/default/webclip-512.png">
<link rel="mask-icon" href="https://static.nd.edu/images/monogram/monogram.svg" color="#002b5c">
<meta name="theme-color" content="#002b5c">
<link rel="stylesheet" href="/stylesheets/themes/ndt/v3/ndt.css">
<link rel="stylesheet" type="text/css" href="/stylesheets/site.1638210326.css" />

<!--[if IE]>
  <link rel="stylesheet" type="text/css" href="/stylesheets/ie.1600091266.css" />
<![endif]-->
<!--[if lt IE 9]>
  <script src="https://static.nd.edu/js/html5shiv.min.js"></script>
  <script src="https://static.nd.edu/js/respond.js"></script>
<![endif]-->
<script>var ndn=document.createElement("script");ndn.async=true;ndn.id="ndalertbarscript";ndn.src="https://emergency.nd.edu/api/alert/";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ndn, s);</script>

<link rel="alternate" type="application/atom+xml" title="News" href="/news.atom" />

<script async src="https://www.googletagmanager.com/gtag/js?id=G-5HWQMJB6ZC"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-5HWQMJB6ZC');</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-5153544-13', 'nd.edu');ga('require', 'displayfeatures');ga('send', 'pageview');ga('create', 'UA-11434524-1', 'auto', {'name': 'ConductorNetwork'});ga('ConductorNetwork.require', 'displayfeatures');ga('ConductorNetwork.send', 'pageview');</script>

<script>
 ga('send', 'event', 'News Category', 'Article View', '_Students');  ga('send', 'event', 'News Category', 'Article View', 'ND.edu');  ga('send', 'event', 'News Category', 'Article View', 'Latest News');  ga('send', 'event', 'News Category', 'Article View', 'Digest');  ga('send', 'event', 'News Category', 'Article View', 'Centers and Institutes');  ga('send', 'event', 'News Category', 'Article View', 'International');  ga('send', 'event', 'News Category', 'Article View', 'Diversity, Equity &amp; Inclusion'); 
</script>

<link rel="alternate" type="application/atom+xml" title=" | News" href="/news/authors/erin-blasko.atom" />
</head>

<body id="news" class="news news-senior-trevor-lwere-named-notre-dames-first-schwarzman-scholar news-single full-width nav-top-true " vocab="https://schema.org/">

<svg aria-hidden="true" style="position: absolute; width: 0; height: 0;" width="0" height="0" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
<defs>
<symbol id="icon-pinterest" viewBox="0 0 1024 1024">
	<path class="path1" d="M769,68.7C690.5,22.9,604.9,0,512,0c-92.9,0-178.6,22.9-257,68.7C176.5,114.5,114.4,176.6,68.6,255
			C22.9,333.5,0,419.1,0,512c0,103.6,28.2,197.6,84.7,282c56.4,84.5,130.4,146.9,222,187.3c-1.8-47.6,1.1-86.9,8.7-118l66-278.7
			c-11.1-21.8-16.7-48.9-16.7-81.3c0-37.8,9.6-69.3,28.7-94.7c19.1-25.3,42.4-38,70-38c22.2,0,39.3,7.3,51.3,22
			c12,14.7,18,33.1,18,55.3c0,13.8-2.6,30.6-7.7,50.3c-5.1,19.8-11.8,42.7-20,68.7c-8.2,26-14.1,46.8-17.7,62.3
			c-6.2,27.1-1.1,50.3,15.3,69.7c16.4,19.3,38.2,29,65.3,29c47.6,0,86.6-26.4,117-79.3c30.4-52.9,45.7-117.1,45.7-192.7
			c0-58.2-18.8-105.6-56.3-142c-37.6-36.4-89.9-54.7-157-54.7c-75.1,0-135.9,24.1-182.3,72.3c-46.4,48.2-69.7,105.9-69.7,173
			c0,40,11.3,73.6,34,100.7c7.6,8.9,10,18.4,7.3,28.7c-0.9,2.7-2.7,9.3-5.3,20c-2.7,10.7-4.4,17.6-5.3,20.7
			c-3.6,14.2-12,18.7-25.3,13.3c-34.2-14.2-60.2-38.9-78-74c-17.8-35.1-26.7-75.8-26.7-122c0-29.8,4.8-59.6,14.3-89.3
			c9.6-29.8,24.4-58.6,44.7-86.3c20.2-27.8,44.4-52.3,72.7-73.7c28.2-21.3,62.6-38.4,103-51.3c40.4-12.9,84-19.3,130.7-19.3
			c63.1,0,119.8,14,170,42c50.2,28,88.6,64.2,115,108.7c26.4,44.4,39.7,92,39.7,142.7c0,66.7-11.6,126.7-34.7,180
			c-23.1,53.3-55.8,95.2-98,125.7c-42.2,30.4-90.2,45.7-144,45.7c-27.1,0-52.5-6.3-76-19c-23.6-12.7-39.8-27.7-48.7-45
			c-20,78.7-32,125.6-36,140.7c-8.5,31.6-25.8,68-52,109.3c47.6,14.2,96,21.3,145.3,21.3c92.9,0,178.6-22.9,257-68.7
			c78.4-45.8,140.6-107.9,186.3-186.4c45.8-78.4,68.7-164.1,68.7-257c0-92.9-22.9-178.6-68.7-257C909.6,176.6,847.4,114.5,769,68.7z
			"/>
	</symbol>
</defs>
</svg>

<!-- Skip links -->
<nav class="skip-links" aria-label="Skip links">
  <ul>
    <li><a href="#content" accesskey="C" title="Skip to content = C">Skip To Content</a></li>
    <li><a href="#nav-top" accesskey="S" title="Skip to navigation = S">Skip To Navigation</a></li>
    <li><a href="#search-input-nav-top">Skip To Search</a></li>
  </ul>
</nav>

<div class="wrapper" id="wrapper">

  <!-- Site Header -->
  <header id="header" class="site-header">
    <p class="mark-header"><a href="https://www.nd.edu/">University of Notre Dame</a></p>
    <div class="site-title-group">
      
      <p id="site-title" class="site-title"><a href="/" accesskey="1" title="Homepage shortcut key = 1">Notre Dame News</a></p>
      
      
    </div>

    <!-- Header Search/Nav  -->
    <div class="nav-header">
      <nav id="nav-top" class="nav-top" role="navigation" aria-label="Primary navigation">
        
        
        <div id="primary"><ul class="nav-level-1 depth_1"><li id="primary_110914" class="first"><a href="/" aria-label="Home"><svg class="icon" data-icon="home" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-home"></use></svg></a></li><li id="primary_110915" class="li-has-children"><a href="/latest-news/">Latest News</a></li><li id="primary_118736"><a href="/our-experts/">Experts</a></li><li id="primary_118454"><a href="/nd-in-the-news/">ND in the News</a></li><li id="primary_110959"><a href="/subscribe/">Subscribe</a></li><li id="primary_110964" class="last li-has-children"><a href="/about-us/">About Us</a></li>
        <li class="nav-search"><button class="btn-search search-toggle" aria-label="Toggle search"><svg class="icon" data-icon="search" width="16" height="16"><use xlink:href="#icon-search"></use></svg></button></li>
      </ul>
      <div class="nav-search-wrapper">
        <form method="get" action="/search/" id="search-nav-top" class="search-form" role="search" aria-label="Site search">
          <input type="hidden" name="as_sitesearch" value="news.nd.edu">
          <input type="hidden" name="entqr" value="3">
          <input type="search" name="q" class="search-input" id="search-input-nav-top" placeholder="Search this site" title="type your search term" aria-label="Site Search input">
          <button class="search-button" type="submit" aria-label="Search"><svg class="icon" width="16" height="16" data-icon="search"><use xlink:href="#icon-search"></use></svg></button>
          <button class="search-close search-toggle" aria-label="Close Search"><svg class="icon" data-icon="close"  width="16" height="16"><use xlink:href="#icon-close"></use></svg></button>
        </form>
      </div></div>
      </nav>
    </div>

    <!-- Mobile Navbar -->
    <div class="nav-mobile-util">
      <ul class="no-bullets">
        <li><a href="/"><svg class="icon" data-icon="home" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-home"></use></svg> Home</a></li>
        <li><a href="/about-us/contact/"><svg class="icon" data-icon="envelope-o" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-envelope-o"></use></svg> Contact</a></li>
        <li><button class="btn-search search-toggle"><svg class="icon" data-icon="search" width="16" height="16"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use></svg> Search</button></li>
        <li>
          <a href="#nav" class="nav-menu nav-skip">
          <svg version="1.1" class="icon" xmlns="http://www.w3.org/2000/svg"  width="16" height="16" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 20 20" xml:space="preserve">
            <line class="ni ni1" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="0.98" y1="2" x2="18.94" y2="2"/>
            <line class="ni ni2" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="0.98" y1="8.69" x2="18.94" y2="8.69"/>
          </svg>
          <span class="ni ni3">Menu</span>
        </a>
        </li>
      </ul>
      <div class="nav-search-wrapper">
        <form method="get" action="/search/" id="search-navbar-mobile" class="search-form" role="search" aria-label="Site search">
          <input type="hidden" name="as_sitesearch" value="news.nd.edu">
          <input type="hidden" name="entqr" value="3">
          <input type="search" name="q" class="search-input" id="search-input-navbar-mobile" placeholder="Search this site" title="type your search term" aria-label="Site Search input">
          <button class="search-button" type="submit" aria-label="Search"><svg class="icon" data-icon="search" width="16" height="16"><use xlink:href="#icon-search"></use></svg></button>
          <button class="search-close search-toggle" aria-label="Close Search"><svg class="icon" data-icon="close" width="16" height="16"><use xlink:href="#icon-close"></use></svg></button>
        </form>
      </div>
    </div>
  </header>

  <!-- Site Content -->
  <div id="content" class="site-content">

  <div class="page-header"></div>
  <main class="page-main block-center">
    <ol class="breadcrumbs"><li><a href="/">Home</a> &rsaquo; </li><li><a href="/news/">News</a> &rsaquo; </li><li>Senior Trevor Lwere named Notre Dame’s first Schwarzman Scholar</li></ol>
    <div class="block-center">
      <article class="article span-md-2" typeof="NewsArticle">
        <header class="article-header">
          <h1 property="headline" class="page-title entry-title">Senior Trevor Lwere named Notre Dame’s first Schwarzman Scholar</h1>
          <div class="meta-share-group">
            <div class="meta">
              <p class="publish-info">
                <time property="datePublished" class="published" datetime="2021-12-07T13:00:00-05:00">
                <span class="icon" data-icon="calendar">Published:</span> December 07, 2021</time>
              </p>
              <p class="author" property="author" typeof="Person">
                <span class="icon" data-icon="user">Author:</span> <span property="name"><a href="/news/authors/erin-blasko/">Erin Blasko</a></span>
              </p>
              <meta property="image" content="https://news.nd.edu/assets/453351/1600x630/lwere_t_02603_feature.jpg">
              <meta property="dateModified" content="2021-12-07 13:24:39 -0500">
              <link property="publisher" resource="#siteorg">
            </div>
            <div class="social-share"></div>
          </div>

          <!-- begin expert -->
          <div class="article-expert">
          </div>
          <!-- end expert -->
        </header>
        
        <div class="article-content entry-content" property="mainEntityOfPage">
            <figure class="image-default image-right">
              <img src="/assets/453351/500x/lwere_t_02603_feature.jpg" alt="Trevor Lwere" width="1200" height="675">
              <figcaption>Trevor Lwere</figcaption>
            </figure>
          <p style="margin-bottom:13px; text-align:justify">University of Notre Dame senior Trevor Lwere will pursue a Master of Global Affairs in Beijing next year as a member of the Schwarzman Scholar Class of 2023. A native of Kampala, Uganda, he is one of 151 Schwarzman Scholars form a pool of nearly 3,000 applicants from around the globe. He is Notre Dame’s first Schwarzman Scholar since the program was established in 2016.</p>
<p style="margin-bottom:13px; text-align:justify">Like other Notre Dame scholars, Lwere worked closely with the <a href="https://cuse.nd.edu/">Flatley Center for Undergraduate Scholarly Engagement (CUSE)</a> to apply for the award. CUSE promotes the intellectual development of Notre Dame undergraduates through scholarly engagement, research, creative endeavors and the pursuit of fellowships.</p>
<p style="margin-bottom:13px; text-align:justify">“We are proud to have Trevor as the first Schwarzman Scholar from Notre Dame,” said Jeffrey Thibert, the Paul and Maureen Stefanick Director of CUSE. “He has already begun to make a place for himself among the next generation of African leaders.”</p>
<p style="margin-bottom:13px; text-align:justify">Lwere is an economics major and philosophy, politics and economics minor, with a supplementary major in global affairs. He is a member of the <a href="https://hesburgh-yusko.nd.edu/">Hesburgh-Yusko Scholars Program</a>, the <a href="https://glynnhonors.nd.edu/">Glynn Family Honors Program</a> and the <a href="https://kellogg.nd.edu/opportunities/undergraduate-students/kellogg-international-scholars-program">Kellogg Institute International Scholars Program</a>. He is a former Army ROTC member.</p>
<p style="margin-bottom:13px; text-align:justify">As a Kellogg International Scholar, Lwere assists <a href="https://politicalscience.nd.edu/people/jaimie-bleck/">Jaimie Bleck</a>, associate professor of political science at Notre Dame, with the study of political participation in Africa, as well as political accountability in Mali. He and Bleck also co-authored an upcoming special issue of the Canadian Journal of African Studies.</p>
<p style="margin-bottom:13px; text-align:justify">Around campus, Lwere has served as president of the African Students Association, founder and co-chair of the Pan-African Youth Conference and associate manager of empowerment for the Jubilee Initiative for Financial Inclusion.</p>
<p style="margin-bottom:13px; text-align:justify">Away from campus, he is an author (“Visions at Dusk”) and an ambassador with the Global Citizens Initiative. He spent parts of two summers studying French and Kiswahili in France and Kenya, respectively, and participated in efforts to advance development and education in Africa. </p>
<p style="margin-bottom:13px; text-align:justify">He also conducted independent research into farm gate pricing, youth political mobilization and organization, and globalization in Africa, which he presented at various conferences.</p>
<p style="margin-bottom:13px; text-align:justify">For this and other work, he has earned multiple awards from the African Leadership Academy. He also participated in a panel discussion about youth political movements in South Africa at the invitation of the Nelson Mandela Foundation.</p>
<p style="margin-bottom:13px; text-align:justify">Lwere is currently studying abroad at SOAS University of London.</p>
<p style="margin-bottom:13px; text-align:justify">“I am grateful to God for this blessing. I am also greatly indebted to all my professors here at Notre Dame who have encouraged, supported and facilitated my intellectual growth,” Lwere said. </p>
<p style="margin-bottom:13px; text-align:justify">“The Schwarzman program is a crucial intervention at a critical time in world history,” he continued. “The shifting dynamics in the global balance of power necessitate an understanding of China and its growing role in the world today. This is especially important for us in Africa not only because of China’s expansive role on the continent but also because its impressive feat of lifting over 600 million people out of poverty in one generation is instructive for our development efforts in Africa. Secondly, at a time when the world multilateral system is under much strain, the Schwarzman Scholars program is a unique opportunity for our generation to forge transnational connections and to foster a new, bold vision of a more equitable world.”</p>
<p style="margin-bottom:13px; text-align:justify">Inspired by the Rhodes Scholarship, the Schwarzman Scholarship is a highly selective, one-year master’s degree program at Tsinghua University in Beijing. It is designed to prepare the next generation of global leaders for the challenges of the future.</p>
<p style="margin-bottom:13px">For more on this and other scholarship opportunities, visit <a href="https://cuse.nd.edu/">cuse.nd.edu</a>.</p>
        </div>
        
        <footer>
          <div class="meta-share-group">
            <div class="meta-tags">
              <p class="meta-label">Posted In:</p>
              <ul class="meta-list"><li><a class="tag" href="/news/category/international/">International</a></li><li><a class="tag" href="/news/category/diversity-inclusion/">Diversity, Equity & Inclusion</a></li></ul>
            </div>
            <div class="social-share"></div>
          </div>
        </footer>
      </article>
      
      <!-- begin related news -->
        
        
        
          <div class="section--news-single-related">
            <h2 class="h3">Related</h2>
            <div>
              
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_139705" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/440274/1200x800/img_0575_stop_racism_feature.jpg"
           alt="Counter-activist anti-racism sign at a hate rally (Credit: Sharon Yoon)">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="A University of Notre Dame researcher conducted two years of ethnographic fieldwork in a historic Korean ghetto in Osaka, Japan, to shed light on the legacy of discrimination that third- and fourth-generation Korean minorities have faced as the descendants of labor migrants under Japanese colonial rule from 1910 to 1945." href="/news/japanese-far-right-hate-group-helped-popularize-anti-korean-sentiment/">
      <div property="author" typeof="Person"><meta property="name" content="Colleen Sharkey"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2021-08-25T13:00:00-05:00">August 25, 2021</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/japanese-far-right-hate-group-helped-popularize-anti-korean-sentiment/">Japanese far-right hate group helped popularize anti-Korean sentiment</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_139472" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/438857/1200x800/ndgc_dwc_feature.jpg"
           alt="Notre Dame’s Global Center for the Development of the Whole Child">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="The two-year project will engage schools that are a part of the W.K. Kellogg Foundation&amp;rsquo;s Model School Network in the Central Plateau of Haiti, a region with a difficult topography, high rates of poverty and limited scalable and effective academic interventions." href="/news/notre-dames-global-center-for-the-development-of-the-whole-child-awarded-2-24-million-to-strengthen-haitian-education-data-systems/">
      <div property="author" typeof="Person"><meta property="name" content="Institute for Educational Initiatives"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2021-08-12T13:00:00-05:00">August 12, 2021</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/notre-dames-global-center-for-the-development-of-the-whole-child-awarded-2-24-million-to-strengthen-haitian-education-data-systems/">Global Center for the Development of the Whole Child wins award to strengthen Haitian education data systems </a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_138719" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/434391/1200x800/victoria_hui_feature.jpg"
           alt="Victoria Tin-bor Hui">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="On June 29, the first anniversary of the passage of the National Security Law (NSL) in Hong Kong, Victoria Tin-bor Hui, associate professor of political science at the University of Notre Dame, participated in the Congressional-Executive Commission on China&amp;rsquo;s discussion that assessed the first year of the law in practice." href="/news/hui-testifies-at-congressional-executive-commission-on-china-roundtable-about-hong-kong/">
      <div property="author" typeof="Person"><meta property="name" content="Colleen Sharkey"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2021-07-07T11:45:00-05:00">July 07, 2021</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/hui-testifies-at-congressional-executive-commission-on-china-roundtable-about-hong-kong/">Hui testifies at Congressional-Executive Commission on China roundtable about Hong Kong</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_137621" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/429813/1200x800/tending_its_own_garden.jpg"
           alt="Tending Its Own Garden">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="Emilia Castelao, a junior from New Orleans, was one of 20 undergraduate students who spent much of January conducting research about the European response to the recent American elections during this year&amp;rsquo;s&amp;nbsp;extended winter break." href="/news/tending-its-own-garden/">
      <div property="author" typeof="Person"><meta property="name" content="Brendan O'Shaughnessy"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2021-05-13T10:00:00-05:00">May 13, 2021</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/tending-its-own-garden/">Tending its Own Garden: Notre Dame undergrads research European view of US elections</a>
    </h2>
  </div>
</article>
<article class="article snippet card horizontal  hover-bg hover-grow" id="news_137463" typeof="NewsArticle">
    <div class="card-image entry-image">
        <img property="image" width="1200" height="800" loading="lazy"
           src="https://news.nd.edu/assets/429245/1200x800/bafa_bafa_2017_13.jpg"
           alt="YALI">
    </div>
  <div class="card-body hover-more">
    <div class="meta">
      <link property="publisher" resource="#siteorg">
      <link property="description" content="Beginning June 21, the University of Notre Dame will virtually engage 25 of Africa&amp;#39;s bright, emerging business leaders for a six-week leadership institute, sponsored by the U.S. Department of State." href="/news/pulte-institute-to-host-mandela-washington-fellowship-with-new-format/">
      <div property="author" typeof="Person"><meta property="name" content="Jennifer Krauser"></div>
      <p class="meta-item publish-info hidden"><time property="datePublished" datetime="2021-05-06T11:40:00-05:00">May 06, 2021</time></p>
    </div>
    <h2 class="article-title card-title" property="headline">
      <a class="card-link" href="/news/pulte-institute-to-host-mandela-washington-fellowship-with-new-format/">Pulte Institute to host Mandela Washington Fellowship with new format</a>
    </h2>
  </div>
</article>
            </div>
          </div>
      
      <!-- end related news --> 
    </div>
  </main>
  <div class="page-sidebar">
    <nav id="nav" class="nav-site nav-full" role="navigation" aria-label="Primary navigation"><ul class="nav-level-1 depth_1"><li class="first nav-110914"><a href="/">Home</a></li><li class="li-has-children nav-110915"><a href="/latest-news/">Latest News</a></li><li class="nav-118736"><a href="/our-experts/">Experts</a></li><li class="nav-118454"><a href="/nd-in-the-news/">ND in the News</a></li><li class="nav-110959"><a href="/subscribe/">Subscribe</a></li><li class="last li-has-children nav-110964"><a href="/about-us/">About Us</a></li></ul></nav>
  </div>
  </div>

  <!-- Site Footer -->
  <footer id="footer" class="site-footer">
    <nav class="nav-footer full" id="nav-footer">
      <ul>
        <li><a  href="/for-the-media/">For the Media</a></li>
        <li><a  href="/about-us/contact/">Contact</a></li>
      </ul>
    </nav>
            
    <div class="footer-org" typeof="Organization" resource="#siteorg">
      <meta property="parentOrganization" resource="#parentorg" content="University of Notre Dame">
      <ul class="footer-breadcrumbs">
        <li><a href="https://opac.nd.edu/">Office of Public Affairs and Communications</a></li>
      </ul>
      <p><a href="/" class="site-link" property="url"><span property="name">Notre Dame News</span></a></p>
      <div class="footer-contacts">
        <p class="contact-info">
          <span class="address" property="address" typeof="PostalAddress">
            <span property="streetAddress">500 Grace Hall</span><br> 
            <span property="addressLocality">Notre Dame</span>, <span property="addressRegion">IN</span> <span property="postalCode">46556</span> <span property="addressCountry">USA</span>
          </span>
          
          
          
        </p>
        <nav class="social" aria-label="Social media navigation" vocab="">
          <ul><li><a class="soc-facebook" href="https://www.facebook.com/notredame" rel="noopener" aria-label="Notre Dame News on Facebook"><svg class="icon" data-icon="facebook" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-facebook"></use></svg> Facebook</a></li><li><a class="soc-twitter" href="https://twitter.com/nd_news" rel="noopener" aria-label="Notre Dame News on Twitter"><svg class="icon" data-icon="twitter" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-twitter"></use></svg> Twitter</a></li><li><a class="soc-instagram" href="https://www.instagram.com/notredame/" rel="noopener" aria-label="Notre Dame News on Instagram"><svg class="icon" data-icon="instagram" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-instagram"></use></svg> Instagram</a></li><li><a class="soc-youtube" href="https://www.youtube.com/user/NDdotEDU?feature=mhee" rel="noopener" aria-label="Notre Dame News on YouTube"><svg class="icon" data-icon="youtube" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-youtube"></use></svg> YouTube</a></li><li><a class="soc-pinterest" href="https://www.pinterest.com/UofNotreDame/" rel="noopener" aria-label="Notre Dame News on Pinterest"><svg class="icon" data-icon="pinterest" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-pinterest"></use></svg> Pinterest</a></li>
          </ul>
        </nav>
      </div>
      <div property="logo" typeof="ImageObject"><meta property="url" content="https://static.nd.edu/images/webclips/default/webclip-60.png"></div>
      <p class="copyright"><a href="https://www.nd.edu/copyright/">&copy; 2021</a> <a href="https://www.nd.edu">University of Notre Dame</a></p>
    </div>
    <div class="footer-parent" property="parentOrganization" typeof="CollegeOrUniversity" resource="#parentorg">
      <meta property="name" content="University of Notre Dame">
      <a href="https://www.nd.edu/" class="mark-footer" property="url logo" typeof="ImageObject" aria-label="University of Notre Dame">
        <img src="https://static.nd.edu/images/marks/gray/ndmark600.png" width="300" height="70" alt="University of Notre Dame" loading="lazy" property="url">
      </a>
      <div class="footer-parent-links">
        <nav aria-label="Footer links navigation">
          <ul class="footer-links">
            <li><a href="https://search.nd.edu/" aria-label="Search Notre Dame">Search</a></li>
            <li><a href="https://mobile.nd.edu/" aria-label="Notre Dame Mobile App">Mobile App</a></li>
            <li><a href="https://news.nd.edu/" aria-label="Notre Dame News">News</a></li>
            <li><a href="https://events.nd.edu/" aria-label="Notre Dame Events">Events</a></li>
            <li><a href="https://www.nd.edu/visit/" aria-label="Visit Notre Dame">Visit</a></li>
            <li><a href="https://www.nd.edu/about/accessibility/" aria-label="Notre Dame Accessibility Information">Accessibility</a></li>
          </ul>
        </nav>
        <nav class="social" aria-label="Social media navigation" vocab="">
          <ul>
            <li><a class="soc-facebook" href="https://www.facebook.com/notredame/" rel="noopener" aria-label="Notre Dame on Facebook"><svg class="icon" data-icon="facebook" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-facebook"></use></svg> Facebook</a></li>
            <li><a class="soc-twitter" href="https://twitter.com/NotreDame/" rel="noopener" aria-label="Notre Dame on Twitter"><svg class="icon" data-icon="twitter" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-twitter"></use></svg> Twitter</a></li>
            <li><a class="soc-instagram" href="https://www.instagram.com/notredame/" rel="noopener" aria-label="Notre Dame on Instagram"><svg class="icon" data-icon="instagram" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-instagram"></use></svg> Instagram</a></li>
            <li><a class="soc-youtube" href="https://www.youtube.com/user/NDdotEDU" rel="noopener" aria-label="Notre Dame on YouTube"><svg class="icon" data-icon="youtube" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-youtube"></use></svg> YouTube</a></li>
            <li><a class="soc-linkedin" href="https://www.linkedin.com/school/university-of-notre-dame/" rel="noopener" aria-label="Notre Dame on Linkedin"><svg class="icon" data-icon="linkedin" width="16" height="16" aria-hidden="true"><use xlink:href="#icon-linkedin"></use></svg> LinkedIn</a></li>
          </ul>
        </nav>
      </div>
    </div>
  </footer>
</div><!-- .wrapper -->
<script src="/javascripts/themes/ndt/v3/ndt.js"></script>
<script src="/javascripts/site.1638210156.js"></script>

</body>
</html>