










<!doctype html>
<html lang="en" class="no-js">
<head>
<meta charset="utf-8">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"db51011748","applicationID":"9339","transactionName":"Jw4IFxdXCQgHExslVwoFEwARVxcnDQ9AFFcIDQMRSlwMFxIAQAVQOw8DFBZnFgwNFg==","queueTime":0,"applicationTime":299,"agent":"","atts":"H0MTQV9DRwwNEkBEAkYPAxQWFgsATARQExoZHA=="}</script>
<script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="generator" content="Conductor CMS">
<meta name="author" content="Marketing Communications: Web // University of Notre Dame">
<meta name="apple-mobile-web-app-title" content="Notre Dame News">
<meta name="application-name" content="Notre Dame News">
<meta name="twitter:card" content="summary">
<meta name="twitter:site" content="@nd_news">
<meta name="twitter:creator" content="@ndwebteam">
<meta name="twitter:image" property="og:image" content="https://news.nd.edu/assets/334316/1200x630/plane_resize.jpg">
<meta property="og:description" name="description" content="Notre Dame News gathers and disseminates information that enhances understanding of the University’s academic and research mission and its accomplishments as a Catholic institute of higher learning.">
<meta property="og:site_name" content="Notre Dame News">
<meta property="og:title" content="Air Force flyover for Notre Dame vs. Duke game">
<meta property="og:type" content="website">
<meta property="og:url" content="https://news.nd.edu/news/air-force-flyover-for-notre-dame-vs-duke-game/">
<meta property="og:locale" content="en_US">
<meta property="fb:pages" content="113174253097">
<link rel="preconnect" href="https://static.nd.edu/" crossorigin>
<link rel="preconnect" href="https://emergency.nd.edu/">
<link rel="preconnect" href="https://ajax.googleapis.com/">
<link rel="preconnect" href="https://www.google-analytics.com/">
<link rel="canonical" href="https://news.nd.edu/news/air-force-flyover-for-notre-dame-vs-duke-game/">

<title>Air Force flyover for Notre Dame vs. Duke game | News  | Notre Dame News | University of Notre Dame</title>

<link rel="shortcut icon" href="/favicon.ico">
<link rel="apple-touch-icon" sizes="57x57" href="https://static.nd.edu/images/webclips/default/webclip-57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://static.nd.edu/images/webclips/default/webclip-60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://static.nd.edu/images/webclips/default/webclip-72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://static.nd.edu/images/webclips/default/webclip-76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://static.nd.edu/images/webclips/default/webclip-114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://static.nd.edu/images/webclips/default/webclip-120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://static.nd.edu/images/webclips/default/webclip-144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://static.nd.edu/images/webclips/default/webclip-152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://static.nd.edu/images/webclips/default/webclip-180.png">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/favicon-16.png" sizes="16x16">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/favicon-32.png" sizes="32x32">
<link rel="icon" type="image/png" href="https://static.nd.edu/images/monogram/favicon-96.png" sizes="96x96">
<link rel="mask-icon" href="https://static.nd.edu/images/monogram/monogram.svg" color="#002b5c">
<meta name="msapplication-TileColor" content="#002b5c">
<meta name="msapplication-TileImage" content="https://static.nd.edu/images/webclips/default/webclip-144.png">
<meta name="theme-color" content="#002b5c">
<link rel="stylesheet" type="text/css" href="/stylesheets/site.1582830224.css" />

<!--[if lte IE 9]>
  <link href="/stylesheets/themes/ndt/v2.4/grid-float.css" rel="stylesheet">
<![endif]-->

<!--[if lt IE 9]>
  <script src="https://static.nd.edu/js/html5shiv.min.js"></script>
  <script src="https://static.nd.edu/js/respond.js"></script>
<![endif]-->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-5153544-13', 'nd.edu');
  ga('require', 'displayfeatures');
  ga('require', 'GTM-PNSGPHN');
  ga('send', 'pageview');
  ga('create', 'UA-11434524-1', 'auto', {'name': 'ConductorNetwork'});
  ga('ConductorNetwork.require', 'displayfeatures');
  ga('ConductorNetwork.send', 'pageview');
</script>

<script>var ndn=document.createElement("script");ndn.async=true;ndn.id="ndalertbarscript";ndn.src="https://emergency.nd.edu/api/alert/";var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ndn, s);</script>
<script>var _notice_domain='news.nd.edu';var _notice_global="&lt;h2&gt;COVID-19 Community Update&lt;/h2&gt;&lt;p&gt;For the latest updates and information visit &lt;a href=&quot;https://here.nd.edu/&quot;&gt;here.nd.edu&lt;/a&gt;.";var _notice_site="";</script>
<script async src="https://conductor.nd.edu/javascripts/notice.js"></script>
<link rel="alternate" type="application/atom+xml" title="News" href="http://feeds2.feedburner.com/NewsAndInformation/News" />

<script>
 ga('send', 'event', 'News Category', 'Article View', 'Latest News');  ga('send', 'event', 'News Category', 'Article View', 'Athletics'); 
</script>


<link rel="alternate" type="application/atom+xml" title=" | News" href="/news/authors/notre-dame-news.atom" />

</head>

<body id="news" class="news news-air-force-flyover-for-notre-dame-vs-duke-game news-hentry full-width nav-top-true">
<nav class="skip-links" aria-label="Skip links">
  <ul>
    <li><a href="#content" accesskey="C" title="Skip to content = C">Skip To Content</a></li>
    <li><a href="#nav" accesskey="S" title="Skip to navigation = S">Skip To Navigation</a></li>
    <li><a href="#search-input">Skip To Search</a></li>
  </ul>
</nav>

<div class="wrapper" id="wrapper">
  <header id="header" role="banner" class="site-header">
    <nav class="brandbar theme-bb-gold-flat" aria-label="Department navigation">
      <div class="row row-container">
        <ul class="column">
          <li class="dept-nd"><a href="https://www.nd.edu/">University <i>of</i> Notre Dame</a></li>
          <li class="dept dept-opac"><a href="http://opac.nd.edu/">Office <i>of</i> Public Affairs <i>and</i> Communications</a></li>
        </ul>
      </div>
    </nav>
    <div class="titlebar theme-tb-news ">
      <div class="row row-container">
        <div class="column">
          <p class="site-title"><a href="/" accesskey="H">Notre Dame News</a></p>
          <a href="#nav" class="nav-skip">
            <svg version="1.1" class="icon-menu" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 20 20" xml:space="preserve">
              <line class="ni ni1" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="0.98" y1="2" x2="18.94" y2="2"/>
              <line class="ni ni2" stroke-width="2" stroke-linecap="square" stroke-miterlimit="10" x1="0.98" y1="8.69" x2="18.94" y2="8.69"/>
              <g class="ni ni3">
                <path d="M2.18,19.91l-0.95-2.58l-0.28-0.81l0.01,1.42v1.97H0.04v-5.17h1.08l1.07,2.81l0.35,0.97l0.35-0.97 l1.07-2.81h1.08v5.17H4.12v-1.97l0.01-1.42l-0.28,0.81l-0.95,2.58H2.18z"/>
                <path d="M9.7,14.74v0.86H6.96v1.23h2.42v0.86H6.96v1.35h2.86v0.86H6.04v-5.17H9.7z"/>
                <path d="M12.15,17.25l-0.51-0.79l0.01,1.24v2.22h-0.93v-5.17h0.85l1.78,2.66l0.51,0.79l-0.01-1.24v-2.22h0.93v5.17 h-0.85L12.15,17.25z"/>
                <path d="M15.74,18.02v-3.28h0.93v3.28c0,0.63,0.2,1.12,1.18,1.12c0.98,0,1.18-0.49,1.18-1.12v-3.28h0.93v3.28 c0,1.13-0.5,1.98-2.11,1.98C16.23,20,15.74,19.15,15.74,18.02z"/>
              </g>
            </svg>
            <span class="visibility-hidden">Menu</span>
          </a>

          <div class="header-util">
            <form method="get" action="/search/" role="search" id="search" class="search-form" aria-label="Site search"><input type="hidden" name="as_sitesearch" value="news.nd.edu"><input type="hidden" name="entqr" value="3"><label for="search-input">Search</label><input type="search" name="q" id="search-input" class="search-input" placeholder="Search"><button type="submit" class="search-button"><svg data-icon="search" class="icon"><use xmlns:xlink="http://www.w3.org/1999/xlink" xlink:href="#icon-search"></use></svg> <span>Search</span></button></form>
            <nav>
              <ul>
                <li><a  href="/for-the-media/">For the Media</a></li>
                <li><a  href="/contact/">Contact</a></li>
              </ul>
            </nav>
          </div><!-- .header-util -->
        </div>
      </div>
    </div><!-- .titlebar -->
    <nav id="nav-top" class="nav-top" role="navigation" aria-label="Primary navigation"><div class="row row-container"><div class="column"><div id="primary"><ul class="nav-level-1 depth_1"><li id="primary_85771" class="first"><a href="/">Home</a></li><li id="primary_88222" class="li-has-children"><a href="/latest-news/">Latest News</a></li><li id="primary_85794" class="li-has-children"><a href="/our-experts/">Our Experts</a></li><li id="primary_85793" class="li-has-children"><a href="/nd-in-the-news/">ND in the News</a></li><li id="primary_85796"><a href="/subscribe/">Subscribe</a></li><li id="primary_85797" class="last li-has-children"><a href="/about-us/">About Us</a></li></ul></div></div></div></nav>
  </header>
  <div id="content" class="site-content cf">

<main class="alpha" role="main">
  <div class="row row-container">
    <div class="column">
      <ol class="breadcrumbs"><li><a href="/">Home</a> &rsaquo; </li><li><a href="/news/">News</a> &rsaquo; </li><li>Air Force flyover for Notre Dame vs. Duke game</li></ol>
    </div>
  </div>
  <div class="row row-container">
    <div class="columns medium-8 col-primary">
      <article class="hentry cf">
        <header>
          <h1 class="page-title" itemprop="title">Air Force flyover for Notre Dame vs. Duke game</h1>
          <div class="meta">
          
            <p class="author">by <span itemprop="author"><a href="/news/authors/notre-dame-news/">Notre Dame News</a></span></p>
          
            <p class="publish-info"><time itemprop="pubdate" class="pubdate" datetime="2020-09-11T17:15:00-05:00">September 11, 2020</time></p>
          </div>
          <div class="addthis_inline_share_toolbox"></div>
        </header>
        <img src="/assets/334316/1000x562/plane_resize.jpg" alt="Air Force A-10 Thunderbolt"><p class="photo-caption">Air Force A-10 Thunderbolt</p>
        <div class="entry-content">
          <p style="padding:0pt 0pt 10pt 0pt"><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal">Two United States Air Force (USAF) A-10 Thunderbolt II aircraft from Fort Wayne, Indiana, will perform a ceremonial flyover during the pre-game activities of the University of Notre Dame versus Duke football game Saturday (Sept. 12).</span></span><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal"> The crew is from the </span></span><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal">122nd Fighter Wing, 163rd Fighter Squadron "Blacksnakes" unit from the Indiana Air National Guard.</span></span></p>
<p><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal">According to Lieutenant Colonel Travis Brabec, </span></span><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal">assistant professor of aerospace studies with </span></span><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal">Notre Dame’s Air Force ROTC unit - Detachment 225,</span></span><span style="font-variant:normal; font-weight:400; white-space:pre-wrap"><span style="font-style:normal"> the flyovers not only lend a positive game day atmosphere, but also they serve as important military training components for pilots. “Military pilots are required to record a number of training flight hours to maintain proficiency, and flyovers provide opportunities to fulfill those requirements,” he said. </span></span></p>
<p> </p>
        </div>
        
        
        <footer>
          <div class="posted-in">
            <h5>Posted in</h5>
            <ul>
            
              <li><a href="/news/category/athletics/">Athletics</a></li>
            
            </ul>
          </div>
        </footer>
        
      </article>
    </div>
    <div class="columns medium-4 col-secondary">
      
      
      <!-- begin related news -->
      
        
        
        <div class="col-related">
          <h2 class="col-subheading no-link">Related</h2>
          
            
              <a class="card" id="news_129000" href="/news/womens-soccer-collects-1-111-pounds-of-food-for-food-bank-of-northern-indiana/">
  
  <div class="card-content">
    <h2 class="card-title entry-title">Women’s soccer collects 1,111 pounds of food for Food Bank of Northern Indiana</h2>
    
    
  </div>
</a>

            
              <a class="card" id="news_128801" href="/news/womens-soccer-team-hosts-drive-thru-food-drive/">
  
  <div class="card-content">
    <h2 class="card-title entry-title">Women’s soccer team hosts drive-thru food drive</h2>
    
    
  </div>
</a>

            
              <a class="card" id="news_126271" href="/news/student-athletes-promote-literacy-combat-hunger-during-coronavirus-pandemic/">
  
  <div class="card-content">
    <h2 class="card-title entry-title">Student-athletes promote literacy, combat hunger during coronavirus pandemic</h2>
    
    
  </div>
</a>

            
              <a class="card" id="news_124653" href="/news/the-shirt-2020-to-be-unveiled-online-april-17/">
  
  <div class="card-content">
    <h2 class="card-title entry-title">The Shirt 2020 to be unveiled online April 17</h2>
    
    
  </div>
</a>

            
              <a class="card" id="news_105983" href="/news/air-force-flyover-for-notre-dame-vs-boston-college-game/">
  
  <div class="card-content">
    <h2 class="card-title entry-title">Air Force flyover for Notre Dame vs. Boston College game</h2>
    
    
  </div>
</a>

            
          
        </div>
      
      <!-- end related news -->
      
    </div>
  </div>
</main>
<div class="beta">
  <div class="column">
    <nav id="nav" class="nav-site nav-full" role="navigation" aria-label="Primary navigation">
<ul class="nav-level-1 depth_1"><li class="first nav-85771"><a href="/">Home</a></li><li class="li-has-children nav-88222"><a href="/latest-news/">Latest News</a></li><li class="li-has-children nav-85794"><a href="/our-experts/">Our Experts</a></li><li class="li-has-children nav-85793"><a href="/nd-in-the-news/">ND in the News</a></li><li class="nav-85796"><a href="/subscribe/">Subscribe</a></li><li class="last li-has-children nav-85797"><a href="/about-us/">About Us</a></li></ul> 
<hr>
<ul>
  <li><a  href="/for-the-media/">For the Media</a>
    
  </li>
  <li><a  href="/contact/">Contact</a></li>
</ul>
</nav>

    
    
  </div>
</div>
  </div><!-- .site-content -->

  <footer id="footer" class="site-footer vcard" role="contentinfo">
    <div class="footer-social">
      <div class="row row-container">
        <div class="column">
          <nav>
          <ul>
            <li><a href="https://twitter.com/nd_news"><span class="icon" data-icon="twitter">Twitter</span></a></li>
            <li><a href="https://www.youtube.com/user/NDdotEDU"><span class="icon" data-icon="youtube">YouTube</span></a></li>
            <li><a href="https://www.pinterest.com/UofNotreDame/"><span class="icon" data-icon="pinterest-p">Pinterest</span></a></li>
            <li><a href="https://www.instagram.com/notredame/"><span class="icon" data-icon="instagram">Instagram</span></a></li>
            <li><a href="https://www.facebook.com/notredame"><span class="icon" data-icon="facebook-official">Facebook</span></a></li>
          </ul>
          </nav>
        </div>
      </div>
    </div>
    <div class="row row-container">
      <div class="column">
        <div class="footer-inner">
          <p class="copyright org">
            <a href="https://www.nd.edu/copyright/">Copyright</a> &copy; 2020
            <a href="https://www.nd.edu/" class="org">University of Notre Dame</a>
          </p>
          <p class="contact-info adr">
            <a href="/" class="site-link url fn">Notre Dame News</a>
            <span class="address"><span class="locality">Notre Dame</span>, <span class="region" title="Indiana">IN</span> <span class="postal-code">46556</span> <span class="country-name">USA</span></span>
            
            
            
          </p>
          <p><a href="https://www.nd.edu/about/accessibility/">Accessibility Information</a></p>
          <a href="https://www.nd.edu/" class="ndmark"><img src="https://static.nd.edu/images/marks/blue/ndmark300.png" alt="University of Notre Dame" width="200" height="47" loading="lazy"></a>
        </div>
      </div>
    </div>
  </footer>
</div><!-- .wrapper -->
<!--[if lt IE 9]><script src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script><![endif]-->
<!--[if gte IE 9]><!--><script src="//ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script><!--<![endif]-->
<script src="/javascripts/themes/ndt/v2.4/ndt.js"></script>
<script src="https://polyfill.io/v2/polyfill.min.js?features=IntersectionObserver"></script>
<script src="/javascripts/site.1597843058.js"></script>

<script>try { var w = document.querySelector('.wrapper'); if (w.innerHTML.indexOf('Liquid error:') != -1) { ga('send', 'event', 'Error', 'Liquid Error', location.href); ga('ConductorNetwork.send', 'event', 'Error', 'Liquid Error', location.href);} } catch(e) { }</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-594bda0cbba80774"></script> 
</body>
</html>
